[Mods help!] Can't login with primary account

Discussion in 'Site Support and Feedback' started by Deleted BavarianBrewer, Apr 11, 2019.

  1. Hi Avnish & Co.

    I'm usually going by @LithiumDawn

    As of Tuesday afternoon, I can't login anymore. The frontpage loads up, I enter my credentials, and then the site loads into infinity, until I get either a timeout or just a blank page. When this happens, I can't even load the frontpage for like 30 minutes until it works again.

    I've tried everything I could think of: PC, Mobile, iPad, different browsers (Firefox, Chrome, Brave, Safari, Aloha), different VPN locations...even on Tapatalk it doesn't load.

    I created this 2nd account to try and contact you, and when I log in with that, everything works perfectly.

    Please help me!!
     
  2. halvor

    halvor Esquire

    Location:
    Norway
    Tried a password reset already, I assume?
     
  3. No. Will try, hold on.

    Won't work. All I get is this...again...

    2019-04-11 09_22_05-Window.png

    I presume it has something to do with my account in general, as i.e. changing my location or IP doesn't help and I can login with the new account no problem.
     
    Last edited by a moderator: Apr 11, 2019
  4. Nishy

    Nishy Forum GOD! Staff Member

    Hiya we have contacted our server to see if they can help. But haven't heard anything back as of yet.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice